Lighthouse has a new layout. Prefer the old one? Return to the old layout, and switch back any time from the link at the top of each page.

Jamieson Christian's latest activity

Wednesday, July 27 2011
206 Inline background-image CSS breaks page HTML was created in Sitellite CMS
  • Jamieson Christian
    Jamieson Christian created the ticket at 12:15 PM

    When editing a page, if you add "background-image" to the inline style for an element (either through the WYSIWYG or Source view), Sitellite adds double quotes ...

Tuesday, May 03 2011
200 "updatelinks" does not update all "parallel" pages was created in Sitellite CMS
  • Jamieson Christian
    Jamieson Christian created the ticket at 3:20 PM

    This bug applies to pages that have multiple versions set up as status "Parallel" for multivariate testing (the "multivariate page"). When a page that the multi...

Monday, March 28 2011
193 Allow 301 redirects was created in Sitellite CMS
  • Jamieson Christian
    Jamieson Christian created the ticket at 3:43 PM

    A page that is set to redirect to another URL always generates an HTTP 302 (moved temporarily) redirect. Allow the author to specify whether the redirect should...

Sunday, September 19 2010
165 .htaccess is causing 500 internal server error. was updated in Sitellite CMS
Thursday, March 12 2009
122 <xt:sql> fails when query returns records was updated in Sitellite CMS
  • Jamieson Christian
    Jamieson Christian commented at 7:15 PM

    Fix reposted with proper code formatting (fingers crossed):

    
    @@ -2719,7 +2719,7 @@ function _sql_end ($node) {
          $this->exp->setObject ($row, 'result');
    ...
  • Jamieson Christian
    Jamieson Christian created the ticket at 7:13 PM

    The <xt:sql> feature of XT fails with a PHP runtime error when the SQL query successfully returns records.

    The problem is that after the <xt:sub> block is evalu...