sitellite’s Activity (RSS)

Friday, March 11 2011
172 3rd level menu error was created in Sitellite CMS
  • semias
    semias created the ticket at 3:21 AM

    Error. Appears sometimes when loading a third level menu structure.

    Fatal error: Call to undefined method stdClass::trail() in /[server/site]/saf/lib/GUI/MenuIt...

171 “nolist” error_mode in MailForm was updated in Sitellite CMS
  • semias
    • State changed from new to open
    • Milestone set to 5.0.4
    • Assigned user changed from lux to semias
    • Milestone order changed from 20379 to 0
    by semias at 3:18 AM
  • semias
    semias created the ticket at 3:18 AM

    small change in saf.Mailform
    add new error_mode "nolist" --> instead of listing of form-errors related to "The fields marked below were not filled in correctly....

47 State tab formatting (Firefox) was updated in Sitellite CMS
  • semias
    • State changed from open to resolved
    by semias at 3:03 AM

    Tested on (WinXP):
    FF3.6+ - Chrome 8+ - IE7+
    not visible anymore. probably solved.

Wednesday, March 09 2011
47 State tab formatting (Firefox) was updated in Sitellite CMS
  • semias
    • Assigned user changed from lux to semias
    by semias at 9:53 AM
37 Add language was updated in Sitellite CMS
  • semias
    • State changed from new to open
    • Milestone set to 5.0.4
    • Assigned user changed from lux to semias
    • Milestone order changed from 0 to 0
    by semias at 9:47 AM
45 Make the Add Page link more prominent was updated in Sitellite CMS
  • semias
    • Milestone set to 6.x
    • Milestone order changed from 0 to 0
    by semias at 9:45 AM
77 Content appearing outside Xed in IE7 was updated in Sitellite CMS
  • semias
    • State changed from new to open
    • Milestone set to 5.0.4
    • Assigned user changed from lux to semias
    • Milestone order changed from 0 to 0
    by semias at 9:42 AM
107 News section names, boxes, and spaces was updated in Sitellite CMS
  • semias
    • State changed from new to open
    • Milestone set to 5.0.4
    • Assigned user changed from lux to semias
    • Milestone order changed from 0 to 0
    by semias at 9:41 AM
108 Deleted News Story Item IDs was updated in Sitellite CMS
  • semias
    • State changed from new to open
    • Milestone set to 5.0.4
    • Assigned user changed from lux to semias
    • Milestone order changed from 0 to 0
    by semias at 9:41 AM
64 Events in IE7: formatting gone was updated in Sitellite CMS
  • semias
    • State changed from new to open
    • Milestone set to 5.0.4
    • Assigned user changed from lux to semias
    • Milestone order changed from 0 to 0
    by semias at 9:39 AM
63 Fatal: Petition in front-end was updated in Sitellite CMS
  • semias
    • State changed from new to open
    • Milestone set to 5.0.4
    • Assigned user changed from lux to semias
    • Milestone order changed from 0 to 0
    by semias at 9:39 AM
62 IE7: Edit sidebars: Members was updated in Sitellite CMS
  • semias
    • State changed from new to open
    • Milestone set to 5.0.4
    • Assigned user changed from lux to semias
    • Milestone order changed from 0 to 0
    by semias at 9:33 AM
60 Fatal error: Edit Image Properties was updated in Sitellite CMS
  • semias
    • State changed from new to open
    • Milestone set to 5.0.4
    • Assigned user changed from lux to semias
    • Milestone order changed from 0 to 0
    by semias at 9:32 AM
155 adding / editing content from the webview was updated in Sitellite CMS
  • semias
    • State changed from new to open
    • Milestone set to 5.0.4
    • Assigned user changed from lux to semias
    • Milestone order changed from 0 to 0
    by semias at 9:24 AM
158 Error messages uploading/delting files via web files app was updated in Sitellite CMS
  • semias
    • State changed from new to open
    • Milestone set to 5.0.4
    • Assigned user changed from lux to semias
    • Milestone order changed from 0 to 0
    by semias at 9:24 AM
157 error message after deleting image with image manager was updated in Sitellite CMS
  • semias
    • State changed from new to open
    • Milestone set to 5.0.4
    • Assigned user changed from lux to semias
    • Milestone order changed from 0 to 0
    by semias at 9:23 AM
154 adding author/category in news stories was updated in Sitellite CMS
  • semias
    • State changed from new to open
    • Milestone set to 5.0.4
    • Assigned user changed from lux to semias
    • Milestone order changed from 0 to 0
    by semias at 9:20 AM
59 Feature: European style for date/time was updated in Sitellite CMS
  • semias
    • State changed from new to open
    • Milestone changed from 5.1.0 to 5.0.4
    • Assigned user changed from Charles Brunet to semias
    • Milestone order changed from 0 to 0
    by semias at 4:52 AM
4 I18n of dates was updated in Sitellite CMS
  • semias
    • State changed from new to open
    • Milestone changed from 5.1.0 to 5.0.4
    • Assigned user changed from Charles Brunet to semias
    • Milestone order changed from 0 to 0
    by semias at 4:51 AM
Thursday, March 03 2011
semias semias was invited to Sitellite CMS at 3:02 AM
Tuesday, February 08 2011
170 Sitesearch returns fatal error in some cases was created in Sitellite CMS
  • nboseman
    nboseman created the ticket at 9:08 AM

    I've noticed that when searching for certain words or characters, the page returns blank and on the error log it says

    PHP Fatal error: Uncaught exception 'Zend_...

Thursday, January 06 2011
168 Issue with settings in Siteshop was created in Sitellite CMS
  • gammageek
    gammageek created the ticket at 2:31 PM

    One fine day the controls under settings tab decided to disappear. When I go to settings tab in Siteshop the page is blank and returns error 500. The log shows ...

Thursday, November 11 2010
167 Security issue, passwords being saved unprompted? was created in Sitellite CMS
  • Anteaus
    Anteaus created the ticket at 8:41 AM

    Client: Firefox or IE6+, Windows. (Tested FF 3.54 and 3.612)
    Host: Sitellite 5.0.3 on Linux.
    Firefox settings are largely default, except that password-caching ...

Monday, October 18 2010
47 State tab formatting (Firefox) was updated in Sitellite CMS
  • lux
    • Milestone changed from 5.0.3 to 5.0.4
    • Milestone order changed from 0 to 0
    by lux at 10:12 AM

    Moving to 5.0.4. Can't test on XP at the moment, but need to get a 5.0.3 out so people can use Sitellite with PHP 5.3 now.

5.0.4 was created by lux in Sitellite CMS at 10:10 AM
 
0 of 31 tickets remain in this milestone
141 Sub-menu items are doubled was updated in Sitellite CMS
  • lux
    • State changed from open to resolved
    • Milestone order changed from 0 to 0
    by lux at 10:09 AM

    I believe this is fixed. I can't seem to get it to show duplicates, and list, common and sitemap nav boxes show me 5+ levels in testing.

32 News: Break story up by hr using javascript instead was updated in Sitellite CMS
  • lux
    • State changed from open to resolved
    • Milestone order changed from 0 to 0
    by lux at 9:59 AM

    Added an 'All' link for now. Since it will print the whole story from any page now, this seemed easier and also doesn't require Javascript for story paging. Mar...

Added 'all' page to news app for read... was committed by John Luxford at 9:57 AM
Thursday, October 14 2010
166 Customizing 404 Error Page through Sitellite was updated in Sitellite CMS
  • San
    San commented at 4:50 AM

    Dear labman and lux

    I am Sorry I just missed it and posted my question here. And dude, I must thank both you guys for the response despite of irrelevant entry i...

Wednesday, October 13 2010
Fixed preg_match() warning http://git... was committed by John Luxford at 9:16 AM
166 Customizing 404 Error Page through Sitellite was updated in Sitellite CMS
  • lux
    • State changed from new to resolved
    • Assigned user set to lux
    by lux at 9:05 AM

    You can create a box (see Sitellite's docs on creating custom boxes, they're just PHP scripts in the inc/app/{appname}/boxes folders), and set it as the error h...

  • labman
    • Assigned user cleared.
    by labman at 9:00 AM

    This isn't a bug or feature request and really doesn't belong here. You should use the Google group (http://groups.google.com/group/sitellite) to post questions...

  • San
    San created the ticket at 12:55 AM

    Hi

    If using Sitellite CMS I want to customize the 404 Page not found error and want to show my customized page when user gets this error, how would I achieve it...

Sunday, September 19 2010
165 .htaccess is causing 500 internal server error. was updated in Sitellite CMS
Wednesday, September 08 2010
165 .htaccess is causing 500 internal server error. was created in Sitellite CMS
  • Jim
    Jim created the ticket at 9:47 PM

    I've have the latest version of sitellite on my webserver. I have yet to install it do to a 500 internal server error.

    the error log reports this.

    /home/c835966...

Monday, July 26 2010
164 Header Information creates errors was updated in Sitellite CMS
  • lux
    • State changed from new to invalid
    by lux at 2:03 PM

    Jason, it looks like the issue is that those files were modified by somebody with unauthorized access to your server. The following in the footer of the files y...

  • Jason Vest
    Jason Vest created the ticket at 10:20 AM

    The following errors display instead of the graphics used:

    Warning: Error parsing inc/conf/auth/access/index.php on line 24 in /home/content/s/i/s/sisauto/html/...

Tuesday, July 20 2010
163 Add afterthedeadline.com button to Xed editor was created in Sitellite CMS
Thursday, July 15 2010
Removed PHP warnings http://github.co... was committed by John Luxford at 4:27 PM
Wednesday, June 30 2010
Updated install sql to avoid possible... was committed by John Luxford at 11:02 AM
Sunday, June 27 2010
162 Unable to use under Lighttpd was updated in Sitellite CMS
  • Iván Campaña
    Iván Campaña commented at 7:00 PM

    Little mistake, the url rewrite should be:
    url.rewrite-once = (

        "^/(js|pix|docs)/.*" => "$0",
        "^/inc/(.*).(gif|png|jpg|js|css)" => "$0",
        "^/([^?]*)...
  • Iván Campaña
    Iván Campaña commented at 6:24 PM

    Just in case anyone would like to give it a try on lighttpd:
    You need to load this module:
    "mod_rewrite" and "mod_fastcgi"

    I'm not going to cover how to enable ...

  • Iván Campaña
    Iván Campaña commented at 5:21 PM

    Thanks for the help, I managed to get it running creating an alias to my computer name, even though that might be considered as a complication, I had to make so...

Friday, June 25 2010
162 Unable to use under Lighttpd was updated in Sitellite CMS
  • lux
    lux commented at 7:06 PM

    Are you using a URL like http://localhost/ or http://127.0.0.1/ by any chance? It sounds like the cookie is failing to be set. If you check the install guide fo...

  • Iván Campaña
    Iván Campaña created the ticket at 3:45 PM

    I know it has been designed to be used under Apache, but since lighttpd provides de same configuration options as apache it should work, I managed to get it run...

Thursday, June 24 2010
Small warning fixes http://github.com... was committed by John Luxford at 2:47 PM
Tuesday, June 15 2010
Fixed PHP 5.3 warnings in the web ins... was committed by John Luxford at 1:59 PM
Wednesday, June 09 2010
Fixed missing lib error in restore ht... was committed by John Luxford at 3:39 PM
Replaced old ereg() uses with preg_ma... was committed by John Luxford at 3:38 PM